Meta Alarm operation GTV phase 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-06-10 Thread Starter
Status: -
AO Member
Join Date: Sep 2009
Location: United Kingdom
County: Buckinghamshire
Posts: 12

Member car:

156 + 159

Meta Alarm operation GTV phase 2

Hi all. I'm being a bit picky here. It's just that the system doesn't sound a beep when activating / deactivating the alarm. The central locking engages/ disengages and the hazard light flash and the alarm works (siren sounds) when triggered. I understand that some overseas mkts differ in operation but I'm fairly positive this is a UK car. Any theories?
LindenFS is offline  
Sponsored Links
Status: Finally got a Brera
AO Platinum Member
Stu GTV's Avatar
Join Date: Oct 2009
Location: France
County: Languedoc Roussillon
Posts: 12,724
Images: 40
That sounds exactly the same as mine which is a UK car......
Stu GTV is offline  
Status: 17" Speedline Enzo's
Club Member
Membro Premio
Stixy's Avatar
Club Member Number: 479
Join Date: Oct 2007
Location: United Kingdom
County: Norfolk
Posts: 1,281
Images: 14
The Meta M99 does indeed not beep when activated, this is quite normal.
Stixy is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

alarm , gtv , meta , operation , phase

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome