2.0 4th gear gearbox issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 19-05-10 Thread Starter
Status: -
AO Member
itacarboy's Avatar
Join Date: Oct 2007
Location: United Kingdom
County: Herefordshire
Posts: 869
2.0 4th gear gearbox issue

I have got a 2.0 Gtv

when the car has done a few miles from cold, it's stiff to get into 4th
it does not grind, and always goes in just needs a bit of extra weight behind the chang

this is only a post to ask has anyone else had this issue,

I don't know how much oil is in the gear box
and I am goin to replace it soon, not knowing if it's the correct oil in it

any opinions on gearbox flush??

Any help or pointers appriciated
itacarboy is offline  
Sponsored Links
Status: fixing the red one
AO Member
Join Date: Sep 2009
Location: Romania
County: Bucuresti
Posts: 50

Member car:

Spider TS - Red

Had the same problem, but only on higher speeds. Maybe it's this: How To... Remedy a non selecting 4th Gear
zmarius is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

4th , gear , gearbox , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome