Spider Alarm - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 23-11-09 Thread Starter
Status: -
AO Member
Ian M's Avatar
Join Date: Mar 2005
Location: United Kingdom
County: Somerset
Posts: 857
Images: 6

Member car:

Red Abarth 500c

Spider Alarm

Is anyone else suffering the same problem as me at the moment??
My spider has the standard factory fitted alarm and in the windy weather we are having its forever going off.
Can this be sorted out? can the sensitivity be adjusted?
I dont like leaving it off cos the last time I didnt set it some little scroat took a knife to the roof and stole everything out of the car that wasnt bolted down,
including the interior light.
Ian M is offline  
Sponsored Links
Status: - Update
Posts: n/a
I heard a rumour that there's a knob or screw somewhere on the alarm to adjust the sensitivity. Its supposed to be on the little black box sitting behind the stereo. Access it through the panel on passenger side of the centre console by the stereo.

I had a look at mine but couldn't see it. So I haven't bothered looking again.

And yes, I've got the same problem!
Status: Car sold
AO Silver Member
jaydh's Avatar
Join Date: May 2008
Location: United Kingdom
County: Greater London
Posts: 1,410
Images: 5
Mine hasnt gone off once so maybe you can change the sensitivity.
jaydh is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

alarm , spider

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome