Car sometimes stalls on start up, WHY? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 19-08-09 Thread Starter
Status: Loving Sydney weather
AO Member
Join Date: Dec 2008
Location: Australia
County: New South Wales
Posts: 684
Images: 10
Car sometimes stalls on start up, WHY?

On some occasions when i go to start my car the engine will turnover and literally stall and/or turn off after 1/2 a second. I turn the key again and she starts fine.
Its been doing it a few times now and just wondering what it may be.
Any ideas
N-AM 007 is offline  
Sponsored Links
Status: Enjoying my GTV
AO Member
berni29's Avatar
Join Date: Mar 2009
Location: United Kingdom
County: Kent
Posts: 181

Member car:

yr 2000 GTV

Hi There

When I used to get this it was suggested it was the crank angle sensor. But it was not. It was the MAF. Or at least it has not done it since I changed the MAF. Which was a couple of months ago, and I drive the car every day. My MAF was buggered in any case because the car would not pull cleanly to the red line (2.0TS). It does now

Try unplgging the MAF and see if the stalling goes away.

All the best

berni29 is offline  
Status: Living la vida loca!
AO Silver Member
v6junky's Avatar
Join Date: Jul 2005
Location: Spain
County: -
Posts: 2,505
Images: 9
Mine did this yesterday except it didn't hold idle at all on the whole trip home. Started fine this morning and last night when I checked again. But in the midday heat (17c in the morning vs 42c later on) it would not hold idle at all. I also noticed the throttle was sticking so I'm guessing I need to take the MAF out and the throttle body and give it all a good clean (contact cleaner for the MAF, carb cleaner for the throttle body). I expect it will fail again when it heats up today. Probably something to do with the gunk getting sticky when it gets warm or maybe not even related and just coincidence... Of course it could be that it knows I want to sell it and it's having a fanny fit (all my Alfa's have done this!!! ).

164 V6 24v "Zender Alfa Sport"

Past glories: Sud 1.5ti, Alfetta GTV, GTV6, 33 1.5ti, 33 1.7ie, 164 3.0 V6, 164 3.0 V6, GTV 1.8TS, 156 1.6 TS, 159 2.4 JTDm QTronic.
v6junky is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

car , stalls , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome