Batery - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Alexandre Berardo
Status: - Update
Posts: n/a

Possuo um GTV 1.8 de 1998, que tem
um problema chato: estando parado 2 ou 3 dias a bateria descarrega!! Não faço a mínima ideia do que seja...não vejo nada que possa descarregar a bateria num tão curto espaço de tempo. Nem tenho alarme instalado!! Se alguém me souber ajudar...
Sponsored Links
Status: -
AO Platinum Member
Ralf S.'s Avatar
Join Date: Feb 2002
Location: The land that Time forgot
Posts: 12,568
Images: 18
I think Alex says his battery keeps going flat after just 2 or 3 days. He doesn't have an alarm fitted, so what's causing it?

Alex, Take the Positive (+) battery lead off the battery and connect it to an Amp meter. Connect the other lead of the meter to the battery.

When the ignition is off the current should be almost zero (the clock etc. may use a bit of current ~ 0.5A maybe.).

If there's any bigger reading (3-4 Amps) then something is causing a short-circuit and that's draining the battery. If you take the fuses out, one at a time, then see if that changes the Amp reading, you might be able to identify what circuit is causing the problem.

If there's no current (or +/- 0.5A) then the battery might just be worn out.

Ralf S.

No bullets for Chaingun..
Ralf S. is offline  
Status: - Update
Posts: n/a
Or the alternator is not charging properly??


Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome