Loud Humming Noise - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 12-02-09 Thread Starter
Status: -
AO Member
bartypuss's Avatar
Join Date: Oct 2008
Location: United Kingdom
County: Nottinghamshire
Posts: 19

Member car:


Loud Humming Noise

I have over the last couple of days experiened a loud humming noise for about 30-60 seconds on cold startup, seems to be coming from the front offside engine bay. After this time the noise disappears and isn't there when the car is started warm.

I think it may be the alternator belt slipping.

Any other suggestions on what to check?
bartypuss is offline  
Sponsored Links
Status: -
AO Member
Andy76's Avatar
Join Date: Jan 2008
Location: Oldham
Posts: 252
Re: Loud Humming Noise

Maybe the cam belt variator bearings. Does it sound like a diesel engine when starting from cold?
Andy76 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

humming , loud , noise

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome