GTV don`t start/runs badly - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 23-10-08 Thread Starter
Status: -
AO Member
sepik's Avatar
Join Date: Oct 2008
Location: Estonia
County: Harjumaa (Tallinn)
Posts: 22
Images: 8

Member car:

GTV 1.8 TS

GTV don`t start/runs badly

I have a huge problem with my AO. It was all nice, until today. Was driving around and then suddenly my car just died. Kinda felt like something had cut the fuel off. Tried to restart my car and it worked after couple of tries. But that was just the beginning. The engine had like no power and was giving me kangaroo acceleration (jumping, not going smoothly). And then died again...and again. It died when I pressed down clutch and released gas pedal to shift and got it back running when released clucth. You giving car a push-start. Finally even that didn`t work. And then the CODE thing in dashboard came in. It was on sometime and sometime off, but engine still didn`t start. Then finally the CODE sign went off but then the light above CODE sign (as I know it should be the injection control unit warning sign) went on. Atleast I was able to drive my car back home then.

Big and confusing text but has anybody idea what is going on? I can only come up with that the immobilaizer has gone nuts and doesn`t let to start the engine. So can anybody come up with any other ideas? If anything is confusing just let me know (sorry about the English, it is not my native language). Thanks
sepik is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

badly , don`t , gtv , start or runs

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome