No responses - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-07-08 Thread Starter
Status: -
Join Date: Oct 2007
Posts: 9
Images: 2

Member car:

Spider V6

No responses

How come none of you usually friendly and helpful bunch had any responses for my previous post below?!? Any thoughts would be greatly appreciated.

Hi there all,

I hope someone can help! I have for a long time had to tap my hood cover motor when it stops working but the other day this method stopped working too. I stripped the motor out and down and found that the magnet inside has cracked into several pieces My question is does any one know if/where I can get just the magnet as a spare and failing that, the best place to get a complete replacement motor and what sort of cost it might be?

Thanks guys, summer's here and I don't want to be stuck with my hood up!
spiderv6 is offline  
Sponsored Links
Status: Hey Joe...
AO Gold Member
iainfm's Avatar
Join Date: May 2008
Location: United Kingdom
County: Perth and Kinross
Posts: 6,271
Images: 5
Re: No responses

I'll stick my neck out and say I doubt you'll get a magnet that suits, and ebay's maybe your best place for a motor. Have a look for people breaking spiders...
iainfm is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome