GTV6 Incorrect tyre wear. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 30-03-08 Thread Starter
Status: -
Join Date: Sep 2007
Location: Australia
County: New South Wales
Posts: 3

Member car:

GTV 6 1999

GTV6 Incorrect tyre wear.


I have year 2000 GTV6 which is lowered by 1/1/4 inch's with only heavy duty springs. I didn't change the shocks absorbers.

I changed tires approximately 15000Km's ago, did the wheel alignment thing. The tires have worn in correctly at the rear i.e. worn out uneven lumpy and very noisy when driving.

Has anyone had a similar issue and what did they do to fix the problem.

thanks and Regards
Dally is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: GTV6 Incorrect tyre wear.

Moved to GTV Tech Lounge
BigFoot is offline  
Status: -
AO Silver Member
Alfie GTV's Avatar
Join Date: Oct 2005
Location: United Kingdom
County: Wiltshire
Posts: 2,264
Images: 8

Member car:

2002 GTV T.Spark

Re: GTV6 Incorrect tyre wear.

Sounds like your shox have had it.Uneven patchy tyre wear is due to the wheel bouncing over bumps,as the shock is no longer strong enough to keep the wheel pushed on the ground.
Alfie GTV is offline  
AO Member
CraigMans's Avatar
Join Date: Sep 2007
Location: United Kingdom
County: West Yorkshire
Posts: 560
Re: GTV6 Incorrect tyre wear.

My rear tyres have done that aswell. I thought it was down to incorrect allignment of the wheels. I changed the shocks on mine when I did the Powerflex on it. The only thing I didn't do was the alignment. I just havn't got around to it yet!

I would look at the alignment more than the shocks, but I am no expert. Do a search on here about the fifty pence piece syndrome. Loads of threads have been posted about it. It just seems a common fault with the GTV's allignment.

Good luck fella.
CraigMans is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

gtv6 , incorrect , tyre , wear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome