Gearbox problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 10-02-08 Thread Starter
Status: -
AO Member
Join Date: Mar 2007
Location: Devon
Posts: 13

Member car:

Alfa Romeo146 TI

Gearbox problem

Hi, i haven't posted on here for a while,but i'm about 90% sure that i am going to buy gtv owned by a frined of mine.The problem that i'm having is, the car has been left in his garage for the past few months and the gearbox seems stiff and dosen't seem to go back into the netruel postion all the time. It's got low mileage, so i'm wondering if it might be due to the fact it's not been moved or if this could be more serious?
jimbo is offline  
Sponsored Links
Status: -
AO Silver Member
armoore's Avatar
Join Date: Jan 2002
Location: United Kingdom
County: Surrey
Posts: 3,690
Re: Gearbox problem

White grease on all the linkages and at the gear lever end may help. Daughter's 147 was like that but the greasing as above has made it much nicer.
armoore is offline  
Status: -
AO Silver Member
Join Date: Oct 2005
Location: Northumberland
Posts: 2,139

Member car:

P2 GTV 3.0

Re: Gearbox problem

I've got this exact problem at the moment. On the 3.0 at least it is due to a linkage unit that sits on top of the gearbox. You can see it below the air intake pipework. The movement from the lever is transfered by cables to this unit ( not sure if TSs have this setup). Apparently the bushes in the unit need lubricating but will eventually become worn and need replacing. It can be removed, stripped and lubricated or replaced quite easily(unit costs about £80 I am told), the only tricky bit is making sure the gearbox linkage has stayed in alignment and adjusting the cables(if necessary) to correctly select gears when replacing it. I'm hoping to get a tame Alfa mechanic to help me out... Apparently just trying to squirt oil into the unit doesn't work - has to be removed.
SimonT is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

gearbox , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome