Brera/159 Audio problem with Traffic Alert *FIXED* - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 01-02-08 Thread Starter
Status: No longer
AO Member
Join Date: Jan 2007
Posts: 74
Brera/159 Audio problem with Traffic Alert *FIXED*

I have always had problems with really loud TA cutting in when their broadcaster.
I found by turning the voice volume down in the menu helped the TA not to be so loud, but of course this turned down the phone voice and volume.
After getting a new phone (Nokia 6300, another pain) i changed a few settings. I turned the SVC (Speed volume control??) off and went through the menu checking everything. Then later, low and behold, a TA came out the same volume as the radio at the time!! So i went back into the menu turned up the voice volume to about 28 and now i don't have to manually turn the volume up when using the phone, hurray!!
It's only take a year to figure that one out.
Columbo is offline  
Sponsored Links
Status: Alfa-less and lost.
AO Silver Member
fantom alfa's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Warwickshire
Posts: 1,108
Images: 6

Member car:

'01 GTV 3.0V6

Re: Brera/159 Audio problem with Traffic Alert *FIXED*

Call yourself a detective.
fantom alfa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

alert , audio , brera or 159 , fixed , problem , traffic

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome