Clutch slave cylinder rubber boot split - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 30-09-16 Thread Starter
Status: -
AO Member
 
Chris141058's Avatar
 
Join Date: Mar 2006
Clutch slave cylinder rubber boot split

You may recall my earlier post about the clutch pedal on my V6 going floppy and then recovering and apparently working normally.
Having got back from my hols I have taken a closer look and see that the rubber boot on the clutch slave cylinder is split and there are a few drops of fluid under the car.
I presume I have to get a replacement cylinder (I know they don't cost the earth) or is it possible to just replace the boot?
Thanks
Chris
Chris141058 is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Join Date: Nov 2011
Location: United Kingdom
County: Bristol
Images: 2
The boot is just to keep the dirt out. New slave is about 20 and easy to fit yourself. Just block the pipe when changing to avoid fluid loss.
spankdanny is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

Tags
boot , clutch , cylinder , rubber , slave , split

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome