147 GTA sailed through MOT - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
  Home Forums AO Club Member Gallery Classifieds Trade Directory  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTA

Reply
 
LinkBack Thread Tools
  #1 (Post Link)  
Old 04-12-08
Sig. Pesci's Avatar
Status: 11/10ths
AO Member
 
Join Date: May 2007
Location: Co Durham
Posts: 423
Images: 3

Member car:

159 Ti/Giulia SprintGT

147 GTA sailed through MOT

With great relief, the car sailed through it's MOT and 5 year service without needing anything - that has to be a record in my 17 years of Alfa ownership, I don't think I've ever had a service or MOT where I haven't needed suspension components !
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (Post Link)  
Old 04-12-08
GTA Jim's Avatar
Status: -
Club Member
Membro Premio
 
Club Member Number: 474
Join Date: Apr 2007
Location: Holbeach
Posts: 14,571
Images: 3

Member car:

147 GTA Q2 AD INTAKE

Re: 147 GTA sailed through MOT

Nice one fella
Reply With Quote
  #3 (Post Link)  
Old 04-12-08
alfabeat's Avatar
Status: Up for sale - just got to write the ad!
AO Silver Member
 
Join Date: May 2008
Location: United Kingdom
County: Herefordshire
Posts: 2,206
Images: 10

Member car:

156 GTA SW

Re: 147 GTA sailed through MOT

I would say thats a record for any Alfa, not just yours! My last MOT and 70,000 service on my 156 GTA cost me just over a grand...(not incl cam belt change!)...ouch... and I still need to replace front pads/discs and rear pads and 2 rear tyres.....

You lucky guy....!!
Reply With Quote
  #4 (Post Link)  
Old 04-12-08
silvervalver's Avatar
Status: In the red...
AO Silver Member
 
Join Date: Apr 2007
Location: United Kingdom
County: East Sussex
Posts: 2,103

Member car:

Merc C220 CDI and 147 GTA

Re: 147 GTA sailed through MOT

Mine sailed through the last one without any difficulties but she's only 3 years old.

Is it the rubbers etc which usually catch them out?
Reply With Quote
  #5 (Post Link)  
Old 04-12-08
Oggy_GTA
Status: - Update
Guest
 
Posts: n/a
Re: 147 GTA sailed through MOT

Originally Posted by Sig. Pesci View Post
With great relief, the car sailed through it's MOT and 5 year service without needing anything - that has to be a record in my 17 years of Alfa ownership, I don't think I've ever had a service or MOT where I haven't needed suspension components !
Mine also sailed through last one @ 5 years
Reply With Quote
  #6 (Post Link)  
Old 04-12-08
Caldo Bollente's Avatar
Status: -
AO Member
 
Join Date: May 2006
Posts: 478

Member car:

147 GTA

Re: 147 GTA sailed through MOT

Last mot (5 yr) I was told I could eat my dinner off mine
Reply With Quote
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTA

Tags
147, gta, mot, sailed

Thread Tools


Recently 'Read'
No History to show

Useful Links
Lost Password?
AO Merchandise
FAQs
Register

External Links
Alfa-CF2-V6-Plenum-C...
Alfa-CF3-V6-Plenum-C...
Kleber Quadraxer...
Alfa Romeo 156...
2009 Alfa Romeo...

Alfa Romeo

Recent Image

Ao Killarney Meet...

View David P's images

Search

Forums

Classifieds
   

Gallery

Social Groups
   

Members
   


Did you know..?
Did you know..?
We take privacy seriously, this is why we advise you to check your privacy settings by visiting your profile area and selecting "Profile Privacy".


New To Site? Need Help?

All times are GMT. The time now is 01:24.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91