Rear Gearbox Mounting Bush - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 09-07-06 Thread Starter
Status: -
AO Member
Join Date: Jun 2006
Posts: 106
Images: 12
Not Happy Rear Gearbox Mounting Bush

Hi all,

I've been noticing the occaisonal clanking noise from under my sud, (could be exhaust hitting underside of car when going over bumps?). Having looked underneath I can see right through the mounting bush at the back of the gearbox between, the rubber and the fixing bracket. Should this be a tighter fit? Does the bush need replacing?


alchemicalover is offline  
Sponsored Links
Bert Cheese
Status: - Update
Posts: n/a
Wave Re: Rear Gearbox Mounting Bush

The rear mount sounds fine,the retaining bar is held in place with 2xM8 bolts and should be free to move within the bush.

The most likely culprit for your knocking is the front engine mount,these are a metal/rubber sandwhich type thing and the bonding comes undone over was a long time ago when I done my Sprint,but I seem to recall having to drop the front sub-frame to get at the little bugger.
Status: -
AO Silver Member
Ben_NZ's Avatar
Join Date: Feb 2005
Location: Auckland, New Zealand
Posts: 1,468
Images: 10
Re: Rear Gearbox Mounting Bush

So you're saying the bush in the rear gearbox mounting should not be tight around the rod which passes through it? My rear gearbox mounting can move a good 10mm in each direction (left/right/up/down/forward/back) because the bush or rod appears too small. Is it really meant to be like that? I fail to see how that can be good for driveline slack (get on and off the gas repeatedly while driving along and it feels like you can start the entire engine and gearbox swinging back and forward around the front engine mount!!)
Ben_NZ is offline  
Bert Cheese
Status: - Update
Posts: n/a
Wave Re: Rear Gearbox Mounting Bush

Hi Ben,the gearbox rear mount does seem rather odd.....but thats how they are,I've taken dozens of boxes out of 33's and never seen anything different!

Any movement is supposed to be absorbed by the engine mounts...
Front lower...between block and front crossmember.
Rear upper...under battery section,engine "hangs" from this.
Tie bars...between the block and chassis legs....not always there though!

If you are confident that your mounts are fine and it still clonks,it won't hurt to cable tie some hard rubber blocks around the gearbox tail extension to stiffen it up a little........usually does the trick and only takes a few minutes.

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 33, Sud & Sprint

bush , gearbox , mounting , rear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome