twin headlamps no current to wires! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-06-13 Thread Starter
Status: -
AO Member
Join Date: Feb 2008
Posts: 53
Images: 4
twin headlamps no current to wires!

Just re built both twin headlamps and of course there is no power to the dip or full beam. The side lights work fine. Fitted an an outer capri lamp with a few modifications but it has three connectors on the rear of it and not sure which one the grey wire goes on?.
Traced all wires back and everything seems in place but on the inner wing is a durite relay unit that is connected to nothing?!. Yellow and two red wires coming out of it, any ideas coz its driving me mad and i need to see some light at the end of the tunnel with this thing!.
indiadog1 is offline  
Sponsored Links
Status: -
AO Silver Member
edward's Avatar
Join Date: Dec 2003
Location: United Kingdom
County: Somerset
Posts: 3,000

Member car:

156GTA & 33racer

On mine (33) the left hand one of the 3 is the earth, so that makes the other two dipped and main. Why don't you try that as a starting point?

If you connected them up that way you could test the lamps. I suggest connect the left hand to earth and then with an inline fuse just connect up (to 12v) first the top middle and then the lower RHS and see which wire does which part of the bulb. You then need to work out which wires feed those connections. Similar process again - but when switching the stalk (or whatever) just use a test light to see what cables are energised when turned on (with which position on the stalk). Does that make sense?

Well,I hope that makes sense.....

edward is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 33, Sud & Sprint

current , headlamps , twin , wires

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome