Seatbelt concerns - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 28-06-09 Thread Starter
Status: come on.
AO Gold Member
alfapud's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: Derbyshire
Posts: 6,707
Images: 24

Member car:

Alfasud, 33

Help Seatbelt concerns

the sud i have isnt fitted with rear seatbelts. where do i stand with passengers in the back of my car? anyone know?
alfapud is offline  
Sponsored Links
Status: Meh.
AO Platinum Member
NineOneSix's Avatar
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9

Member car:

GTV V6 3.0

as far as I know the seats can be used, as it was standard without belts its not required to fit them iirc
NineOneSix is offline  
Status: - Update
Posts: n/a
Status: -
AO Member
Alfa should buy's Avatar
Join Date: Aug 2008
Location: United Kingdom
County: Leicestershire
Posts: 174

Member car:

156 JTDm 16v

As i am aware if when the car was manufactured it did not have seat belts fitted as standard, it does not require you to fit them.
But you could check with DVLA
Alfa should buy is offline  
Status: - Update
Posts: n/a
had the same problem on mine, not needed for teh test but i wanted some for passenger safety.
fitted some from a 33, all the bolt holes are in the car ready for fitting apart from the units mounting points which i had brackets made to bolt onto the shocker mount

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 33, Sud & Sprint

concerns , seatbelt

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome