Rear tyre wear... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 23-10-08 Thread Starter
Status: -
AO Member
Join Date: Oct 2007
Location: Hindmarsh Island, SA
Posts: 15
Rear tyre wear...

Hi Folks,

About 12,000 km ago I put on a set of Pirelli P6 tyres on my 1983 'Sud Ti QV (185/60 HR 14 size). I haven't rotated the tyres in this time and have now noticed a great deal of wear on the inside edge of both of the rear tyres.

Now, I know the rear tyres run a bit of positive camber (think I've got my positives and negatives right) but the wear seems awfully excessive.

Is this normal, or does my 'Sud need a bit of surgery on its beam axle?

Thanks in advance for any replies...

'Sud Mania is offline  
Sponsored Links
Status: finaly on the road in the 6C
AO Silver Member
Alfasixnut's Avatar
Join Date: Dec 2007
Location: Market Harborough
County: Leics.
Posts: 2,827
Images: 17

Member car:

Ex 3 Sprints

Re: Rear tyre wear...

That much wear and its uneven pattern would suggest beam may be bent or other malady - any way I would get it checked out at a good wheel alignment place - will be cheaper than buying new tyres every 15000 km
Alfasixnut is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 33, Sud & Sprint

rear , tyre , wear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome