1400 16V rallycar - Page 15 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
belated good luck mate, hope all goes well
Sponsored Links
(Post Link) post #352 of 356 Old 27-05-13 Thread Starter
Status: -
AO Silver Member
Join Date: Dec 2006
Location: Kidderminster
Posts: 1,448
Not a good weekend sorry guys. Car stayed on 4 wheels so not that bad.

Did the first 5 stages without any probs. Pleased with how we were performing and still room for improvement.

Whilst we were in the queue for stage 6 I started the car to move it and couldnt select any gears. Let the clutch out and the car stalled. After a bit of trial and error we sussed out that the car was in first gear but the gear lever wouldnt go forwards or backwards only left and right but not as far left as it should go. couldnt get it out of first. couldnt seect any other gears. End of rally. End of weekend.

Spoke to Tom at BLS on the way back and he thinks that the selector may have ridden over and got stuck out of position. Elected to abandon the plans to compete on Sunday avoiding a potential all nighter doing a gearbox change and then travelling to Barmouth.

Unloaded everything and put most things away and then drove down to service for my wife and her driver in the Astra.

Good news is they had a good day finishing 19th O/A with a lot more powerful cars out there.

Plan is to clear up and then drop the gearbox sump off and see if we can see whats caused the problem. Could have understood it and accepted the situation more if we had been on the stage but for it to happen in the queue is really frustrating .

When we retired we were up to 35 O/A and 4th in class and getting quicker. Thats motorsport I suppose.

RSFruitbat is offline  
Status: -
AO Silver Member
edward's Avatar
Join Date: Dec 2003
Location: United Kingdom
County: Somerset
Posts: 3,000

Member car:

156GTA & 33racer

That's a big shame - although hopefully you had some good fun in those first 5 stages.

Will be interested to learn what the problem was with the gearbox.....

I guess that is motorsport, as you say!
edward is offline  
Status: Sleeping veloce but NOT DEAD!
johnboy's Avatar
Join Date: May 2006
Location: margate kent uk
Posts: 1,767
Images: 9
Unlucky chap! Hope it's an easy fix ? And I bet it is too ! The joys of cars ha
johnboy is offline  
Status: - Update
Posts: n/a
bad luck again mate, rallying is so very frustrating though isn't it

you get the entry fee back for the sunday event? maybe can put that towards the boxermeet trackday.....
(Post Link) post #356 of 356 Old 30-05-13 Thread Starter
Status: -
AO Silver Member
Join Date: Dec 2006
Location: Kidderminster
Posts: 1,448
Hi All

Dropped the bottom of the gearbox last night and found the problem.....
plus some others.

The gear selection problem was caused by the "connector" (Haynes manual nomenclature) for 1st / 2nd gear working its way loose so that it dropped away from the selector finger allowing it too move out of position. Tightened it back up and you can get gears again.
When I dropped the oil out (which was brand new about 160miles ago) the sump plug had a a 2 - 3mm "forest" of metal particles. When the sump pan came off you could see more metal particles left on it. No big flakes but fine sparkly stuff. Now when Tom rebuilt the box recently he said the teeth were showing some wear and he was concerned the teeth might be going through the case hardening. Looks like he was right.
Do I put fresh oil in and give it another go? take another look after the next event?
Swap the gearbox for the spare one with the Gripper diff (which can be a handful on tarmac)?
Get the gearbox out, swap the diffs between gearboxes and then put spare box back in with the quaiffe installed?

Answers on a postcard please.

Previously arranged with the organisers of the Sunday event that we would only get a small admin fee if we damaged the car on the Saturday. If we hadnt we would have lost all the entry fee

RSFruitbat is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 33, Sud & Sprint

1400 , 16v , rallycar

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome