New spare key problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 03-07-07 Thread Starter
JAF
Status: -
Newbie
 
Join Date: Dec 2006
Posts: 8

Member car:

ALFA 2.0TS 166

Hmmm New spare key problem

I bought a spare key for my 166 2.0ts back in April from an Alfa dealer in Edinburgh and have finally got around to having it coded ( with the original key ) at a local recoding/decoding specialist. My excuse for the delay is - I was having the "belts" done -honest. The decode man seems to know what he is doing, judging by the number of other folk who turned up at his premises in Rutherglen as I was waiting.The work was carried out in 10 mins ( cost 35 ) but he was unable to get the new key to operate the c/locking after a number of attempts on his "tricorder" - using the code card ( new from Alfa ). To save me an 80 mile round trip to the "blank stares" and "empty grotto" of the Alfa dealer spares dept. Can anyone offer advice please? Is there another code for the c/locking system. The key starts the engine and manually opens all locks at the same time. Or is the new key perhaps just defective ? Issue 2 - does anyone have a squeaking mouse noise from their back suspension -I have tried a "dollop" of wd40 - one joint at a time. Cheese does not work either.
JAF is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

Tags
key , problem , spare

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome