Air con problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 28-05-07 Thread Starter
Status: -
Join Date: Apr 2007
Posts: 9
Air con problem

from time to time when i start car the air con blows out cold air even though you ask it to blow out hot air. i have to turn engine off andon to make it turn to hot.

Any ideas on what this could be

many thanks in advance
donniez is offline  
Sponsored Links
Status: AROC 916 Registrar
AO Gold Member
Mitch916's Avatar
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,803
Images: 8
Re: Air con problem

What temp value on the ics are you asking for?
Mitch916 is offline  
(Post Link) post #3 of 4 Old 30-05-07 Thread Starter
Status: -
Join Date: Apr 2007
Posts: 9
Re: Air con problem

most of the time when this problem happens it is on hot


donniez is offline  
Status: -
AO Silver Member
Pigfarmer's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Isle of Wight
Posts: 1,854
Images: 3

Member car:


Re: Air con problem

i get the saem, thought it was something with the internal thermostat
Pigfarmer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

air , con , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome