Where have all the satellites gone - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 27-12-06 Thread Starter
Status: -
AO Member
Join Date: Sep 2006
Location: United Kingdom
County: Greater London
Posts: 23
Hmmm Where have all the satellites gone

Dear All, I have been having significant trouble since the fog last week in getting the Sat Nav to work properly, I'm only sporadically getting any connectivity (if the right word to use) to the pesky things orbiting the earth.
Amusingly on the journey from Wales to London today I spent most of it in the sea off Plymouth much to my amusement and annoyance (trust me I was on the M4).
Is this a general problem or cause for concern in that something on my car not working correctly? Is anyone else experiencing problems? Do Satellites get time off because its Christmas and NY?
Tusmeister is offline  
Sponsored Links
Status: -
AO Member
oldboy's Avatar
Join Date: Sep 2006
Location: Cheshire
Posts: 245
Images: 9
Re: Where have all the satellites gone

You might need to do a reset of whatever system you are using. Both my built in sat nav and the wifes Tomtom have worked fine over the last few days. Good luck!!
oldboy is offline  
Status: -
AO Silver Member
Join Date: Mar 2005
Location: Leeds England
Posts: 2,220

Member car:

GTV V6, ex 166er

Re: Where have all the satellites gone

I believe it is only heavy snow that can sometimes give a weak signal.
I guess VERY dense fog could be somewhere near that?
CrispDust is offline  
Status: I wanna go back to Milano!
AO Member
888dee's Avatar
Join Date: May 2004
Location: North of Northern England
Posts: 835
Re: Where have all the satellites gone

I've got a tom tom one which is normally fantastic at picking up a signal and regularly locks onto 8-9 satellites within 30 or so seconds but yesterday it took 3-4 minutes to pick up just 4
888dee is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome