First major fault - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 27-06-08 Thread Starter
Status: FSDs and new Ti springs - proper grippy....
AO Member
earlyriser's Avatar
Join Date: Apr 2008
Location: United Kingdom
County: Essex
Posts: 87

Member car:

166 3.2 Lusso Ti

First major fault

Been happy with my facelift 166 3.2 Ti for just over 3 months now, but yesterday, on pulling out of a layby onto a dual carriageway, lost drive, as I put it into third.

After 250 + VAT to get it back to my garage (Bedford back to east London), looks like a planet gear has gone AWOL in the diff, and it looks to have holed the gearbox housing too

Is this common? I wasn't ragging it ( didn't go passed 5K rpm, ASR is on, and STR off) and had no warning noises/knocks/whines.

Typically the warranty expired the day before...

Mind you, seems as good excuse as any to Q2 it, but is that going to make the weakest point somewhere even more expensive?
earlyriser is offline  
Sponsored Links
Status: Alfa-less :(
AO Gold Member
niallmoran's Avatar
Join Date: Oct 2003
Location: Dundee
Posts: 6,287

Member car:

'02 156 1.8 TS

Re: First major fault

eeek - that's not good....i seem to remember there's been an issue with GTA boxes giving up the ghost and perhaps the 3.2 166 has the same box/problems?
niallmoran is offline  
Status: AROC 916 Registrar
AO Gold Member
Mitch916's Avatar
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,803
Images: 8
Re: First major fault

Yes Niall is right, many instances with 3.2's in GTA's. First time I have heard about a 166 though but I guess that is because they are much rarer. Q2 diff is the fix. Good luck!

Lots of info here

Last edited by Mitch916; 27-06-08 at 11:28. Reason: Added Link
Mitch916 is online now  
Status: 166 2.5,Jag XKR
AO Member
Join Date: Dec 2007
Location: United Kingdom
County: Essex
Posts: 495
Re: First major fault

Welcome to the see-through gearbox club
Attached Images
File Type: jpg Box.jpg (66.2 KB, 6 views)
drummerboy is offline  
Status: -
AO Silver Member
Join Date: Mar 2005
Location: Leeds England
Posts: 2,220

Member car:

GTV V6, ex 166er

Re: First major fault

**** me thats a chasm, not a hole
CrispDust is offline  
Status: - Update
Posts: n/a
Re: First major fault

I'd still make a claim on the warranty. The fault must have been there during warranty. Don't accept the first 'NO' to the claim. Argue like stink with supplying dealer. Between them and the warranty company they 'should' sort you out. You must report it straight away

Yes it is common, happened to me on 3.0 164. Oddly it quite often happens at low speed, ours was at 10 mph in a multi storey car park.

They are supposed to have fitted a stronger shaft to the 3.2 trannies, but it obviously does not cure the fault, which must be caused by the shaft locking up momentarily as its nearly always a clean 'snap' in the planet wheel shaft at one end next to a planet wheel. Its either a design fault or the bits are not strong enough.

I'm not sure why a Q2 would cure it, but if it does its a must have I would guess.

Also join the AA or Green Flag. Ours went at midnight in Cambridge. The car was back on my front lawn by 3 AM, 80 miles away, no charge other than membership with relay option.

Good Luck

Status: -
AO Silver Member
Tony Rome's Avatar
Join Date: Jan 2006
Location: Germany
County: Berlin
Posts: 1,815
Images: 21
Re: First major fault

Originally Posted by earlyriser View Post
After £250 + VAT to get it back to my garage (Bedford back to east London)
How much?! . That's why I always have recovery membership. Pity, as you would have already saved £200 towards the repair costs...

I use Britannia Rescue and I can get my car back from anywhere in mainland Europe to my requested destination in the UK without charge. If it cost almost £300 to get it back a relatively small distance within the UK, just imagine how much it would cost from Germany to the UK .
Tony Rome is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

fault , major

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome