Moaning iPod... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 14-06-08 Thread Starter
Status: -
AO Member
philipohara's Avatar
Join Date: Mar 2007
Location: Buckinghamshire
Posts: 241

Member car:


Moaning iPod...

.....Well whining anyway.

Using RCA cables and an RCA switch I have managed to get my iPod working in my 166 as per some old posts. However i still have a problem. With the engine off the ipod works fine, but as soon as the engine is switched on I get a whining through the speakers which gets louder and quieter as the engine revs rise and fall.

Does anyone have any ideas on how to fix this?

Many thanks!

philipohara is offline  
Sponsored Links
Status: I have no status...
AO Silver Member
Hazeyblue's Avatar
Join Date: Jan 2006
Location: United Kingdom
County: Merseyside
Posts: 1,107

Member car:


Re: Moaning iPod...

I'd be interested too, as I'm getting the same with my auto changer...
Hazeyblue is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

ipod , moaning

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome