Crankshaft Sensor - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 04-04-08 Thread Starter
Status: -
AO Member
Join Date: Mar 2008
Location: United Kingdom
County: Warwickshire
Posts: 15

Member car:

1.9 jtd gt

Crankshaft Sensor

Have a problem with my 164 and it appears the problem may lay in the crankshaft sensor. There is live feeds at the coils and ign amp but no switching at the injectors or coils. Does this sound like it could be the sensor or if not any ideas guys ???? So the car turns over but will not fire!!!
fonz1966 is offline  
Sponsored Links
Status: Back in Black
AO Silver Member
Dougie166's Avatar
Join Date: Aug 2006
Location: United Kingdom
County: Clackmannanshire
Posts: 4,103
Images: 9

Member car:

Alfaless :( BMW!

Re: Crankshaft Sensor

I was going to suggest that to you last week as my first guess but you were getting very technical so I assumed you had ruled this out initially.

Will be a cheap and easy change I would think - Hope it sorts you out
Dougie166 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

crankshaft , sensor

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome