Another possible xenon fault - - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 25-02-08 Thread Starter
Status: -
AO Member
Join Date: Nov 2006
Location: United Kingdom
County: Surrey
Posts: 37
Another possible xenon fault -

Since geting my 166 over a year ago one of the xenons has always pointed too low. First step is always connecting the levelling motor correctly and this was done over a year ago by following one of the excellent posts on this site. This brought it up a bit - but have still been driving around with only 1.5 headlights.

Mechanics have all scratched their heads (as none seem to understand xenons) and the fact that only one light was out of alignment means it is unlikely to be a sensor fault.

Finally I took the time to have a proper look yesterday suspecting that someone my have fitted a D2R bulb by mistake. Turns out the actual problem was the correct D2S bulb not being slotted in correctly so was not far enough forward in the holder. Whoever had done it had not lined the groove on the bulb up properly with the holder.

Nice bright xenons now...!
Alistair is offline  
Sponsored Links
Status: Alfa-less :(
AO Gold Member
niallmoran's Avatar
Join Date: Oct 2003
Location: Dundee
Posts: 6,287

Member car:

'02 156 1.8 TS

Re: Another possible xenon fault -

nice easy fix there alistair - if only everything was that simple
niallmoran is offline  
Status: Back in Black
AO Silver Member
Dougie166's Avatar
Join Date: Aug 2006
Location: United Kingdom
County: Clackmannanshire
Posts: 4,103
Images: 9

Member car:

Alfaless :( BMW!

Re: Another possible xenon fault -

Good news Alistair, thans for illuminating us!

What should aim be, drivers side a tad lower?

After screwing my flaps down (oooeeer missus!) I note the drivers to be a bit lower than it was, was a bit of a struggle to get screw through flap to line up with hole in panel!
Dougie166 is offline  
Status: -
AO Silver Member
Join Date: Mar 2005
Location: Leeds England
Posts: 2,220

Member car:

GTV V6, ex 166er

Re: Another possible xenon fault -

there is a line drawing on eper/dte which has a schematic of light spread/height - i'm sure someone will come along to give a link to it
CrispDust is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 164 & 166

fault , xenon

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome