159 3.2 Q4 stalling/cut out - Please help! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 13-05-16 Thread Starter
Status: -
AO Member
Join Date: Jul 2013
County: -
Posts: 59
159 3.2 Q4 stalling/cut out - Please help!

Hi Guys. Whilst I was away my wife reported that the car had completely died whilst she was standing in traffic. Removing the key, returning to park, and restarting the car worked fine, but she reported to me that a warning symbol of a car with a padlock appeared. I checked the manual and saw rather unhelpfully that this symbol has three possible faults - alarm failure, break in attempt and electronic key not recognized. I can't imagine either of the first two could be associated with the car conking out whilst running, so assumed that it was some fault with the key, and I told her to carry the spare with her just in case.

Since then (couple of weeks ago) it has not happened to my wife again, but yesterday it happened to me. I stopped the car in a layby, but it was still in drive, and it just went totally dead - engine stopped, all screens black, stereo off. I removed the key, put it in park and then put the key back it restarted as normal. Once restarted the same car/padlock icon was showing, plus the mileage flashed. Upon restarting the stereo and /AC reset themselves to default.

I have trawled the posts here and can't find anyone having had the same problem. Any ideas? does the keycode need reprogramming or something?

Many thanks
pirran is offline  
Sponsored Links
Status: -
AO Silver Member
Join Date: Aug 2014
Location: Jamaica
County: Saint Ann Parish
Posts: 1,705

Member car:

SV JTS 24V V6 Q4

Get yourself a free battery & alternator test done from halfords or some place like that. Also have the battery terminals checked for signs of corrosion
IAMBRERA is offline  
(Post Link) post #3 of 3 Old 13-05-16 Thread Starter
Status: -
AO Member
Join Date: Jul 2013
County: -
Posts: 59
Thanks I did wonder if it might be battery related but the battery's fairly new. Unfortunately there are no Halfords in Tunisia!
pirran is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , stalling or cut

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome