Bonnet not aligned 159? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-05-16 Thread Starter
Status: --
AO Member
HTA's Avatar
Join Date: May 2015
Location: Norway
Posts: 88

Member car:

159 Jdtm SW

Bonnet not aligned 159?

Does this look like a misaligned or maybe a misshaped bonnet / hood?
My friend parks his car at a parking garage everyday for work, so someone might have bumped into his car without saying so.

It is the same on both sides.
As you can se, it is aligned all the way at the front and at the back.
But in the middle part it stuck a bit more up
Attached Images
File Type: jpg IMAG1095.jpg (72.8 KB, 47 views)
HTA is offline  
Sponsored Links
Status: -
AO Member
mattdeluca's Avatar
Join Date: May 2013
Location: United Kingdom
County: East Sussex
Posts: 45
Mine was the same, What I did was open the bonnet, loosen the bolts on the bonnet latch, do not remove the bolts and push the latch down then re-tighten. The latch has 'x' amount of movement in it for adjustment.

Hope that helps
mattdeluca is offline  
Status: Still engineering
AO Silver Member
Old Engineer's Avatar
Join Date: Mar 2003
Location: Esher
County: Surrey
Posts: 1,929
Images: 12
Here's what it should look like.
I need to see your bonnet in the same alignment to see whether its needs sliding back.
Attached Images
File Type: jpg IMG_1224.jpg (54.3 KB, 17 views)
Old Engineer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , aligned , bonnet

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome