159 2.4 ti possible aux belt/tensioner failed? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 20-03-16 Thread Starter
Status: -
AO Silver Member
Join Date: Mar 2007
Location: Heathrow, UK
Posts: 1,365
159 2.4 ti possible aux belt/tensioner failed?

I've had a search and seen a few on the 159 forum.

I was doing a 3 point turn and there was a loud clunking metal noise like something falling out of the engine bay - and the steering went.
I assumed it was the suspension falling out as the drivers wheel didn't look right but the car wasn't level.

The recovery truck guy showed me the aux belt was slack and we could hear it squealing when the engine was running..
I am unable to do the job myself and can't afford to maintain the car much longer... the car will be going to AHM or SE AUTOS depending on who can fix it faster I guess.

How bad is the possible damage and how bad are the possible costs...?

*I noticed the front right feels like a lower bush needs replacing about 4 weeks ago but have not had time to get this looked at.
mo 156 is offline  
Sponsored Links
Status: -
AO Silver Member
JON156VELOCE's Avatar
Join Date: Jun 2011
Location: United Kingdom
County: Cardiff
Posts: 2,026
Sounds like the crank pulley has broken up, its made of an inner and outer ring bonded together with rubber which comes apart.
JON156VELOCE is offline  
Status: -
AO Member
Join Date: Jan 2006
Posts: 67

Member car:

156 GTA

This happened to me about 3 weeks ago it was the bottom crank shaft pulley cost 220.
babylaal is offline  
Status: -
AO Silver Member
alcooker's Avatar
Join Date: Sep 2008
Location: Hitchin
County: Hertfordshire
Posts: 1,920
Me too, a couple of weeks ago, 220. I suppose one could get paranoid about any part failing, but having had the experience of this happening, I'd recommend anyone with a car of over 50k miles should get this done before a long European road trip. At least have it done at the same time as a cambelt service.
alcooker is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

aux , auxillary , bushes , pump or cam , steering

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome