"Alarm Not Available" Solved!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
  • 1 Post By SpiderSaint
  • 1 Post By francobaresi
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 22-02-16 Thread Starter
Status: Burning clutches
AO Member
Join Date: Sep 2005
Location: Cyprus
County: Nicosia
Posts: 206
Images: 6
"Alarm Not Available" Solved!!!

For the past year (since I got the car) I was getting an "Alarm not available" message. After many troobleshooting steps, including removing the senors from the doors, checking for water damage etc etc, diagnostic tools (That were poing to a sensor 3, that I had no idea where it was, since there's supposed to be one on each door only. Maybe it meant Tilt sensor which is below the armrest console and had no intention of taking everything apart to look for it).
I had AlfaOBD on my phone and used it for various troobleshooting stuff. Downloaded new version and was playing around with it when I found out a new entry "Hypersonic sensor Enable/Disable". Had a go at it, then I had to do a proxy alignment (again through AlfaOBD) and now, no more error and no more double beeps when locking. Problem finally solved!!!
xenkof is offline  
Sponsored Links
Status: Driving in an Alfa wonderland
AO Member
SpiderSaint's Avatar
Join Date: Aug 2014
Location: South proper Southampton
County: Hampshire
Posts: 764
Thanks for this as I have the same on mine, I'll print this off for next time it goes into garage
xenkof likes this.
SpiderSaint is online now  
Status: cuoresportivo
AO Member
francobaresi's Avatar
Join Date: Feb 2015
Location: Turkey
County: Ankara
Posts: 68
Images: 10

Sent from my iPhone using Tapatalk
xenkof likes this.
francobaresi is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , alarm , brera

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome