More Spider window issues ! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 06-02-16 Thread Starter
Status: It's all right, Ma, I'm only bleeding
AO Member
The Doctor's Avatar
Join Date: Jul 2009
Location: United Kingdom
County: Warwickshire
Posts: 244
Images: 5
Help More Spider window issues !

Hi all

Recently had a cable snap on the driver's side window mechanism, needed complete unit change (motor, cables etc). Now working fine, except that, on opening the door, the window drops 2 - 3 inches before stopping (instead of the usual 1/2 inch), then shuts as normal on closing door !

I've tried all I can think of, including the usual 10 second hold down & 10 second hold up to re-programme, to no avail. Doesn't seem to be a big issue unless it's raining ( ), but any thoughts before a trip to the dealers to get the brain reset (the car's and / or mine ! ).

Best wishes

The Doc

Cheste siore pajarą dut, mai veri vueit !
The Doctor is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

issues , spider , window

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome