Car is making some bizarre noises! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 04-02-16 Thread Starter
Status: -
AO Member
V8VANTAGE's Avatar
Join Date: Feb 2015
Location: United Kingdom
County: -
Posts: 72
Car is making some bizarre noises!

It seems to be related to engine and/or ambient temperature, because I haven't really noticed until things have gotten more chilly!

Noise 1: There's a squeaking at startup/when the engine is cold. Maybe squeaking is a bit harsh, much more like a chirping sound. I'm guessing it's the alternator belt as it squeaks when turning the Air Con on and when the revs dip a little.

Noise 2: Slightly more worrying is this noise from the engine again, on startup and noticeable when I reverse out of my driveway. It's hard to describe but it sounds like the sort of metallic rattling like the exhaust is loose/vibrating. If it was this though, it would presumably do this all the time, but once the engine is warming up, it no longer does this. Turning the steering wheel to full lock seems to also bring this vibrating noise as well.

Noise 3: Even more worrying is a whining noise from the engine, Again, it's when the engine is cold and seems to be loudest at around 1800RPM. It sounds a bit like this one, but not as severe and it disappears/gets drowned out when the revs climb above 2500.

I don't know if all of these sounds are related. I tried getting my ear down and finding a location under the bonnet but there doesn't seem to be a particular area where it's coming from.

On a potentially similarly related note does anyone recommend an interval for getting the cambelt/waterpump replaced? It's done just shy of 82000 miles on a 56 reg, but I don't seem to have a bill for when it was last done from a previous owner.

As far as I can work out apart from the noises everything else is running pretty well, a little down on power when cold but once up to temperature all is well!

V8VANTAGE is offline  
Sponsored Links
Status: -
AO Member
sketchy19's Avatar
Join Date: Aug 2013
Location: UK
County: South East
Posts: 83
Is the chirping noise with engine movement? is it is then look on the left of the engine bay on the inner wing there is a black box with a large gromit/bush just near the top suspension mount. This can make a chirping sort of noise and can be fixed with a bit of grease.

Not sure about the other too. mine is making abit of a whining noise like the vid but i have no idea what is causing it.
sketchy19 is offline  
Status: Clattery when cold
AO Member
halftone's Avatar
Join Date: Feb 2012
Location: United Kingdom
County: Greater London
Posts: 849

Member car:

147 Sport Q2

This all suggests probably auxiliary belt components, either tensioner or idler pulleys, or maybe one of the driven units. Can be verified by backing off the tensioner and removing the belt temporarily, to see if the noises disappear.
halftone is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

bizarre , car , making , noises

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome