Radio code - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 27-12-15 Thread Starter
Status: -
AO Member
Join Date: May 2011
Location: United Kingdom
County: Shropshire
Posts: 11
Radio code

Hi, I've just put a new battery on my 07 159 2.4 and it was disconnected from power for two weeks whilst I sorted a battery problem with great help from the forum.

Car starts great but radio code is required and I don't have it from the previous owner. Does anyone know if there is a simple fix for this please?


squashed is offline  
Sponsored Links
Status: Workshop Controller
AO Silver Member
Mito_No3's Avatar
Join Date: Aug 2009
Location: United Kingdom
County: Stirling
Posts: 3,078
Images: 12
Mito_No3 is offline  
Status: -
AO Member
marknewton's Avatar
Join Date: Aug 2007
Location: Hull, UK
Posts: 92

Member car:

2008 159 1.9JTDm

Mine is in the manual wallet that came with the car.
marknewton is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

code , radio

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome