P1135 Pre heating resistance above catalyser - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 15-12-15 Thread Starter
Status: Covered in oil
AO Member
mshaw1980's Avatar
Join Date: Jan 2015
Location: United Kingdom
County: Isle of Man
Posts: 78
Images: 2

Member car:

Alfa 159 TBI TI

P1135 Pre heating resistance above catalyser


I have diagnosed the above using multiscan previously on my 159tbi so I changed the upper lambda for a new bosch sensor. After several weeks I have the same message. Very frustrated to say the least. Multiscan showed a few weird parameters under the above fault code:

engine temp -35.* degrees
air temp - 48 degrees
engine speed 0 rpm (engine was idling in traffic)

What is causing this? Surely the lambda wouldnt give these readings?

Please can anybody help?
mshaw1980 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

catalyser , heating , p1135 , pre , resistance

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome