Which lambda sensor for 159 TBI? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 12-09-15 Thread Starter
Status: Covered in oil
AO Member
mshaw1980's Avatar
Join Date: Jan 2015
Location: United Kingdom
County: Isle of Man
Posts: 78
Images: 2

Member car:

Alfa 159 TBI TI

Which lambda sensor for 159 TBI?

Hi everyone

Had the fault code p1135 preheating resistance 1 above catalyser so which lambda sensor is it I need to be looking at? The one in the engine bay next to the exhaust manifold heat shield or somewhere further down on the exhaust down pipe?

mshaw1980 is offline  
Sponsored Links
Status: service...done
AO Member
dazman5's Avatar
Join Date: May 2010
Location: United Kingdom
County: Cambridgeshire
Posts: 650
you may be able to take the one out from the exhaust pipe and have a look. ive never done it on a 159 but thats usually the one thats faulty... usually
dazman5 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , lambda , sensor , tbi

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome