Gears disappearing - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 04-09-15 Thread Starter
Status: -
Join Date: Aug 2015
Location: Workington
County: Cumbria
Posts: 1
Gears disappearing

Hi guys,

Not long picked up an Alfa 159 sportwagon 1.9 jtdm 16v.

Had the clutch and dual mass flywheel and slave cylinder replaced 2 week ago.

Ever since, 2nd and 4th have always felt funny(hard to describe but they feel slack, it just literally falls into gear when changing into 2nd/4th, very little feel compared to other gears) and then last night every now and then 2nd and 4th would completely disappear and I could not select them. Then 2 minutes later on the next gear change they would return again. This morning they worked fine, not 1 loss of any gears.

Bit stumped as to what this could be, could it be air in the hydraulic system or related to the gear cables?

Gearbox doesn't look very old, was very clean looking when removed and I know all about the dreaded M32s.

Any help would be much appreciated.


benn is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

disappearing , gears

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome