Oil change trouble - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 11-06-15 Thread Starter
Status: Working hard/hardly working
AO Member
Join Date: Jun 2007
Location: Germany
County: Baden-Württemberg
Posts: 42
Oil change trouble

Hi guys,

I've just done my oil change on my 159 1.75 TBi, and I noticed the shop sent me the wrong oil. I've ordered Fuchs Titan GT1 5W40 and they sent Fuchs Titan GT1 Pro C-3 5W30.
I had no choice but to pour this one - 4 liters and add from the old 5W40 oil the rest of ~1 liter, to be able to move the car.

I see both are ACEA C3 rating, and as far as I know, only the viscosity varies a bit between them. I would have to drive 1500 km in the next 3 days. Should I push for a new oil change right now, or later after the trip ? Or just leave it like this for a normal 8-10K km change ?

Second question: at the service they were surprised that the old oil is black. They said for a petrol engine it should be clean/transparent after 10K km. Is this true ? I thought it always becomes black, even after 1000 km.

Thanks !
Fanatiku is offline  
Sponsored Links
Status: Besotted
AO Member
evoke's Avatar
Join Date: Oct 2012
County: -
Posts: 230
I think oil becomes black very quickly in a diesel-engined car. For petrol engines it shouldn't really go black. But I know nothing about cars so someone will be along to explain things better!
evoke is offline  
Status: -
AO Platinum Member
David C's Avatar
Join Date: Aug 2003
Location: London, England
Posts: 28,994
The engine is spec'd with a 5W40, so use a 5W40, not a 5W30

This engine has had issues with the turbo even when using the correct oil, so I wouldn't be pouring the wrong one in!!
David C is offline  
Status: service...done
AO Member
dazman5's Avatar
Join Date: May 2010
Location: United Kingdom
County: Cambridgeshire
Posts: 650
itll be ok for a few weeks but i would get it changed before the winter definatly
dazman5 is offline  
Status: -
AO Member
Join Date: Apr 2014
Location: Portugal
County: -
Posts: 59

5W30 will be thinner than 5W40 at normal/high engines temperatures...
If you continue to use that oil, you'll probably experience some oil consumption.
But that will be the minimum problem. That engine is known as being very sensitive in terms of oil, even with degradation of the correct oil.

My opinion is that the cost now could be a fraction of the cost in the future
filomix is offline  
Status: -
AO Silver Member
JON156VELOCE's Avatar
Join Date: Jun 2011
Location: United Kingdom
County: Cardiff
Posts: 2,027
I would contact the place you got it from and explain whats happened and that you had no choice but to use it as you had already drained the oil and hopefully they will send you the correct stuff for free.
but even if you have to pay again you should put the correct stuff in there, its only about 30. Much cheaper than a new turbo.
JON156VELOCE is offline  
(Post Link) post #7 of 7 Old 11-06-15 Thread Starter
Status: Working hard/hardly working
AO Member
Join Date: Jun 2007
Location: Germany
County: Baden-Württemberg
Posts: 42
Thank you all for the comments!
I am not at home, but visiting my parents in a different country, and I did the oil change here. I will call the shop and maybe get some sort of compensation in the future, but it's no use for the moment, as I'm 1200 km from them and need the car running.
In the meantime I found a local supplier of Fuchs (that's my current engine/transmission oil choice) and I will get a another batch of oil with correct rating, and do the change ASAP. Probably 20-30 km driving with this wrong oil, and then everything will be resolved.
Unfortunately I have no new oil filter for this second replacement, but I think this should not be such a big problem.

Cheers !
Fanatiku is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

change , oil , trouble

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome