Aux in for Alfa 159 MY2006 - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Reply
 
Thread Tools Search this Thread
Status: -
AO Member
 
Join Date: Jan 2016
County: Slovakia
Yup, could be different.... mineīs 159 production date is 2006/06/30
qpkqkma is offline  
Sponsored Links
Advertisement
 
Status: Leaning towards keeping the Spider
AO Member
 
Ryan_The_Spider's Avatar
 
Join Date: Jul 2011
Location: United Kingdom
County: Warwickshire
Images: 6
I bought the yellow mini iso cable with RJA. I couldn't just add the brown pin to the new block because there were a lot wires so I just did a straight swap. The Aux. worked fine when I selected Media but obviously the blue&me didn't work.

The blue mini iso had not pins used and by the looks of it had spare audio outputs so this will be my next investigation.

I also had a spare USB behind the radio. I tried plugging in the USB stick with music into it and it appeared to work just like the one in the glove box. Any idea what this USB is used for?

Alfa Romeo gift and curse in the best possible way
Ryan_The_Spider is offline  
Status: -
AO Gold Member
 
Wezley's Avatar
 
Join Date: Sep 2011
Location: United Kingdom
County: Greater Manchester
Images: 27
Garage
I have the cable somewhere at home. When I found out I had to swap a wire over I just used the iPod/changer cable I used in my previous GT. If required you can then get a cheap adaptor which converts 30pin Apple to Lightening. Break off the lightening connector if you must and you have 3.5mm headphone plug

Easy for me as I had the aforementioned cable which tend to be a bit more expensive than the AUX cable.
Wezley is offline  
 
Status: All Hell's A-Coming
AO Platinum Member
 
Tata4Now's Avatar
 
Join Date: Sep 2009
Location: France
County: Riviera
Garage
Quote:
Originally Posted by Ryan_The_Spider View Post
I also had a spare USB behind the radio. I tried plugging in the USB stick with music into it and it appeared to work just like the one in the glove box. Any idea what this USB is used for?
It's the on-board B&M one for updating software.
Tata4Now is online now  
Status: -
AO Member
 
finalfisti's Avatar
 
Join Date: Jun 2014
Location: Switzerland
County: -
Images: 4
Just did this, with the Celsus tool as listed in the OP - but without replacing the brown cable. I simply removed the yellow pit, put in the new part that came with the Celsus tool, and noticed that CD, radio and AUX all worked out nicely. Pulled the cable nicely and hidden in the list on the passer foot well and it's working magnificent - all in all, a 5-minute job. Thanks!
finalfisti is offline  
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

Tags
159 , alfa , aux , my2006

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome