Body Computer? - Page 2 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: Going Well!
AO Member
Join Date: Feb 2009
Location: United Kingdom
County: Tyrone
Posts: 350
Most people here are dealing with the remote fob issue. From your first post I believe you may have more than one issue. The random error messages on startup can be caused by a weak car battery. When the starter turns the voltage drops on a weak battery causing some sensors to be misread back to the ecu which in turn causes the random messages. The remote boot release and various other issues described with remote control are likely to be fob related and not car related.
quinnj3 is offline  
Sponsored Links
Status: - Update
Posts: n/a
Originally Posted by LukeyC View Post
OK so we have a new development that points to an electrical short of some kind..

I drove home from work yesterday, opened drivers door, got out the car, went to touch the door to close it and got a quite a large static shock.

At the exact moment of the shock, I heard the boot release go (even over my girly yelp!)

Having already fitted a new battery earthing cable, where do I need to look next!?
Is anyone able to comment on this? I'm still getting shocks after most car journeys, but the boot doesn't always trigger as a result.

Needless to say this is driving me insane!

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

body , computer

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome