Temperature related issues - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 09-03-15 Thread Starter
Status: Where were you in 62?
AO Member
dicey's Avatar
Join Date: Sep 2010
Location: Ireland
County: Westmeath
Posts: 208
Temperature related issues

With the cold weather recently, my 159 develops a number of issues that only arise in temperatures of less than 5 degrees celsius.
  • Doors dont unlock with keyfob
  • sometimes Glow plugs unavailible
  • Parking help unavailible (Reversing sensors)

This week the weather has been milder, above 5 degrees every morning, and I dont have any of the above issues anymore. Now, the battery in my car is 2 yrs old, and starts the car fine on a cold morning, has 12.5V measured at cold.
I am not going to buy a new battery (yet), as it starts the car fine and the above issues are first world problems, but has anyone with the same issues got rid of them with simply buying a new battery, or does the 1.9JTDM wiring loom just have bad voltage drops, connections, etc?
dicey is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

issues , related , temperature

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome