Alfa 159 JTDM pipe problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 18-02-15 Thread Starter
Status: -
Join Date: Feb 2015
Location: Portugal
County: Leiria
Posts: 1

Member car:

Alfa 159 2.0JTDM

Alfa 159 JTDM pipe problem

Hello to everyone,

First of all thanks for accepting me on this Forum.
My name is Diogo i'm from Portugal and I own one Alfa 159 2.0jtdm 170cv from 2009.

I've the car and since some months ago it starts getting a fuel leak on the pipe that comes from the High Pressure Pump to the injectors connection.

I've tested already the injectors and fuel pump and everything is ok.

But almost every week I have to replace that metal pipe as it starts loosing fuel and the 159 stops.

We buy a new pipe and then it works for 1 or 2 weeks and then again! Sometimes in the same week I have to replace it more than one time, other times it lasts for 2 or 3 weeks.

it's always the bottom pipe on the picture.

Can you help?

It's a common problem?

Many thanks
dnalmeida is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , alfa , jtdm , pipe , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome