159 Autobox Issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 19-01-15 Thread Starter
Status: -
Join Date: Jan 2015
Location: United Kingdom
County: Cheshire
Posts: 2
159 Autobox Issue

This is my first post so I hope I'm in the right area etc...
Our 159 Sportwagon (2008; 103k miles; 1.9jtdm) last year developed a strange habit, that despite not being too intrusive is still something that could do with being fixed.
After taking to the local Alfa specialist and obtaining a fault code from the ECU, there was still no progress and emailing Honest John from the Telegraph resulted in the surprising response that the mileage achieved was already good going for this engine!

In a nutshell: The car won't come out of 1st gear for around 30 seconds. If this is whilst on the move then the revs build and maintain until it decides to shift up.
Also, at the exact same time the car decided not to release the key from the ignition so I have to use a pokey stick in order to do so.

My next intention is to take the car to a transmission specialist but I thought I'd put the feelers out here first.

Many thanks
fabrizio77 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , autobox , issue

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome