Blue & Me not working - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 30-12-14 Thread Starter
Status: -
AO Member
alex_b's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Greater London
Posts: 342
Images: 3
Blue & Me not working


The Blue & Me system does not seem to be working any more. Symptoms are:
Will not recognise that there is a USB stick inserted. When the USB stick - formatted as FAT32 is inserted, it flashes when put into the USB socket and is illuminated, so there is definitely power to the USB.
Can not access the menu system for the media player or a blue tooth connected phone(Previously pressing the "phone" icon would bring up a menu for phone address book and viewing the file system on a USB)
When connecting a phone via Bluetooth the Bluetooth connection keeps dropping.

Anyone had anything similar and know of how to sort it out?


Red 159SW 1750 TBI TI
alex_b is offline  
Sponsored Links
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
giblets46's Avatar
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,198
a lot of people suggest the disconnecting the battery routine.
giblets46 is offline  
Status: decisions decisions!
AO Member
nikko's Avatar
Join Date: Jan 2003
Location: United Kingdom
County: Lancashire
Posts: 310

Member car:

159 TI

Not wanting to put a downer on things but mine fried it's hard drive when the battery was on the way out.
nikko is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

blue , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome