electrics alarm its spider 2007 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 25-06-14 Thread Starter
Status: -
Join Date: Jun 2014
Location: United Kingdom
County: Surrey
Posts: 2

Member car:

spider 2008

electrics alarm its spider 2007


We bought our spider its from a specialist garage - when leaving the forecourt they said enjoy the spiders foibles…!!!. Well 3 months in and our alarm is going off randomly, not a cat in sight and i hoovered the inside just incase there was an insect setting it off. The problem is it happens day and night and clearly annoying the neighbours.
The alarm goes off eventually.
it is now happening daily no pattern.

I also went out the house and saw the windows had half come down this time there was no alarm.

has this happened to anyone else?
melduck is offline  
Sponsored Links
Status: -
AO Member
Join Date: Aug 2011
Location: United Kingdom
County: Fife
Posts: 36
I've had my Spider for a couple of months, and the alarm has been triggered twice. I'm no closer either to discovering what has caused it. You can disable the internal volumetric sensor by pressing the button behind the courtesy lights every time you leave the car (see Page 18 of the Owner's manual). The volumetric sensor on my 156 and 147 were both very sensitive to the car's interior cooling down or to having a window left open. It will become annoying having to do that every time, but it helps to identify if that is the cause or whether it's something else such as the battery or one of the door switches.
My car is garaged every night in a communal underground garage, and it's quite a stable temperature so I don't think it's a cooling thing in my case. It could just be nosey neighbours wanting a closer look at the best looking car in the area
Bazinga is offline  
Status: turning heads everywhere
AO Silver Member
lussoman's Avatar
Join Date: Feb 2007
Location: Preston
County: Lancashire
Posts: 3,948
Listen out for an extra bleep than normal when you lock the car and set the alarm.
This will signify something's not quite shut or at least not shut according to the car's electronics, even though it probably is.
Slamming the boot lid down again before setting the alarm worked for me, though I was getting an occasional 'trunk open' warning on the dash (even though it wasn't open).
The problem corrected itself on my car.

Other than the key fob unlock button being pressed for longer than normal (unintentionally), I'm not sure about the windows dropping problem - not one I've had in my 3.5 years of ownership.

Past: GTV T.Spark Lusso (owned 8 years) Present: 948 Spider LE (bought Nov. '10) Future: 8C (in my dreams )
Previously (selective): Porsche 944 Turbo; Porsche 944S; Jaguar XJ6; Audi Coupe; Mark 2 Golf GTI.
lussoman is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

2007 , alarm , electrics , spider

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome