ECU error P1100 and P0011 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 27-02-14 Thread Starter
Status: -
AO Member
Join Date: Aug 2006
Location: United Kingdom
County: South Yorkshire
Posts: 428
Images: 2

Member car:

Brera S 2.2

ECU error P1100 and P0011

Hi getting an error P1100 which can't find any definition for on GM/Alfa but on Mazda its to do with MAF I think.

I am also getting P0011 (camshaft position timing over advanced). My chain was changed about a month ago (less than 300 miles) code comes on and then turns off after a number of restarts. So could code be due to something done during the chain change, I don't think the balancer chain was changed so no idea where the tensioner is at, is there an easy way to check the tensioner ?

Car drives fine, no obvious affects on performance.

Do you think the 2 errors are related ?
MickT is offline  
Sponsored Links
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
giblets46's Avatar
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,198
Might want to join this thread:

already chatting about the same issue,
giblets46 is online now  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

ecu , error , p0011 , p1100

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome