Tensioner snapped twice in 2 weeks. 159 2008 diesel - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 28-09-13 Thread Starter
Status: -
Join Date: Apr 2011
Location: United Kingdom
County: Greater London
Posts: 3
Tensioner snapped twice in 2 weeks. 159 2008 diesel

Can some please assist.

I have a 159 2008 diesel 126,000 miles; which started to make a louder noise than usual from diesel engines.
When the mechanic removed the timing belt cover he found a silver washer like part; double the size of a 50p piece.
He advised me the tensioner was broken in half. So, we had a full timing belt kit replaced.

2 week later it started to make the same noise again. The mechanic said the Tensioner has cracked again so he replaced it free of charge.

He stated it doesn't seem like a dodgy tensioner.

The noise has gone now but he noticed both my driver side of the tyres were bold severely on the inside of the tyres; actually i cut my finger when checking it.

The mechanic advised me to have the tracking checked and carried out as it may be the cause of the problem, exerting pressure and strain to the cam area??

Can anyone please advise what they think the problem could be?
alex1234 is offline  
Sponsored Links
Status: Pondering powerflex..
AO Silver Member
Redmatt75's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: Greater Manchester
Posts: 2,428
Images: 4
Has the water pump been replaced? Most times, the cambelt doesn't fail by itself. Rather the water pump fails and takes the cambelt with it due to the extra drag. If your water pump hasn't been replaced I'd do that first.

The tyre inner edge wear is due to the way that Alfa set up the tracking out of the factory. It's easily fixed by getting the toe-out set closer to zero.

I don't wish to appear rude, but I can't imagine why any mechanic would correlate a tracking problem with the cambelt without looking at the ancillaries running off the cambelt first

Inspirational, Celebrational, Muppetational....
Redmatt75 is offline  
Status: -
AO Member
Join Date: Jan 2009
Location: United Kingdom
County: Dorset
Posts: 116

Member car:

159 3.2 Q4 Lusso

I think the problem is that you need to find a new mechanic!
1878 is offline  
Status: Busy busy busy!
Club Member
Membro Premio
Pud237's Avatar
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,618
If you want a second opinion, you could bring it up to us and we'll take a look at the work thats been done and ensure everything is correct and that you don't have an on-going problem with any of the timing belt parts:

Autolusso - Alfa Romeo Specialist | Alfa Romeo Servicing, Repairs and Modifications
Pud237 is offline  
(Post Link) post #5 of 6 Old 02-10-13 Thread Starter
Status: -
Join Date: Apr 2011
Location: United Kingdom
County: Greater London
Posts: 3
Thanks for that guys.
Thanks for your offer but you're too far for me m8.
I have had 4 tyres replaced and have had the front and back tracked now.
Lets hope all goes well.
alex1234 is offline  
Status: missing my GTA
AO Silver Member
Join Date: Jan 2009
Location: United Kingdom
County: Lincolnshire
Posts: 1,589
good luck. parts sometimes fail and sometimes other things going on lead to the parts failing prematurely. if it has straight out cracked in half then its obviously stuffed, so you will have to wait and see what happens if the new one gives up.

As for the tyre wear, it will be the alignment is out, meaning the wheels are pointing slightly inwards to the car. This can be caused by poor alignment previously, worn suspension bushes or someone having replaced the bushes but not aligning the wheels afterwards. The problem is that when pointed in the outside of the wheel effectively covers more distances than the inside of the wheel and ends up being pushed along the road at a slight angle, scrubbing the inside shoulder of the tyre and causing it to wear.

Previous Alfas:
1999 156 1.8TS Sport Pack 3
2001 166 3.0 V6 24V Super
2003 156 GTA 3.2 V6 24V
2005 156 1.9 JTDM-Jet Sport
2008 159 1.9 JTDM Lusso

Current Alfas:
1997 GTV 2.0TS Lusso
2001 147 1.6TS Lusso
Artermis is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , 2008 , cam , diesel , snapped , tensioner , weeks

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome