Windows stopped opening on Unlock button hold - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-06-13 Thread Starter
Status: DPF/EGR/Remap done!
AO Member
alexb911's Avatar
Join Date: Feb 2011
Location: United Kingdom
County: Essex
Posts: 113
Images: 2
Help Windows stopped opening on Unlock button hold

Hi all - as the title says, the windows on my 159 have stopped auto-opening if I hold the Unlock button on the keyfob for a few seconds, as they have always done in the past.

Have tried another keyfob - still doesn't work, so not a low keyfob battery.

Windows work fine normally inside the car.

Open/close using the key in the drivers door also works fine.

Any ideas? Is that circuit on a separate fuse perhaps?

Thanks in advance.
alexb911 is offline  
Sponsored Links
Status: 159 Cruiser and Guilietta pocket rocket
AO Silver Member
giblets46's Avatar
Join Date: Jul 2012
Location: United Kingdom
County: Warwickshire
Posts: 4,205
Is it something that can be changed in the system menu on the stalk?!
giblets46 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

button , hold , opening , stopped , unlock , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome