HTC One and Blue&Me first gen - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 06-05-13 Thread Starter
Status: -
Join Date: Jul 2007
Posts: 6

Member car:

Alfa 159 soon

HTC One and Blue&Me first gen


I recently bought a new HTC One and am having trouble with Bluetooth connectivity.

The devices will see each other during paring, I enter the code (generated by Blue&Me) into the HTC and all seems to go through well. The phone will report "connected" then pause 10-20 seconds before reporting "Disconnected". If I try to reconnect I get a failure message on the phone.

I have tried the usual fixes, B&M firmware 5.6, reboot phone, re-pair devices, etc.

My previous Samsung S3 works fine with B&M as did the iPhone previous to that..

The HTC phone works fine with my wife's Volvo and with a cheap supermarket bluetooth handsfree kit.

So each device works fine with other combinations, but each other ??

Appreciate any help...

The car is 2007, 159, 2.2 which I think makes it a first generation Blue&Me ?


pkatsoulotos is offline  
Sponsored Links
Status: -
AO Member
Join Date: Apr 2012
Location: I would rather not say
County: -
Posts: 12

Same problem here with this phone in my Fiat Bravo - I assume you haven't got it working yet? Posted on FF, will post any response here if I get it running.
Andysan is offline  
Status: Still engineering
AO Silver Member
Old Engineer's Avatar
Join Date: Mar 2003
Location: Esher
County: Surrey
Posts: 1,928
Images: 12
This happened to me on a new Motorolo Defy Mini.

I sorted it by deleting all information about the old phone then it worked perfectly. It seems to confuse its connection status
Old Engineer is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

blueandme , gen , htc

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome