159 jtd diesel won't start..electrical problem.?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 26-04-13 Thread Starter
Status: -
AO Member
Join Date: Jun 2009
Location: United Kingdom
County: Hertfordshire
Posts: 52
Hmmm 159 jtd diesel won't start..electrical problem.??

Strangest problem: car would not start at all and after several attempts, the key fob would not pull out of the slot on the dashboard and to remove it I had to dismantle the fob and insert the metal key into the small slot next to the main slot! After many more attempts, the engine started but then would not switch off when I pressed the stop/start button. After jabbing it a few times, it did stop....Now it won't start again!

Could this be an electrical or software problem connected to the in-car security system, shutting off the fuel supply? Any ideas welcome, thanks.

(NB. The car is an 08 plate with 74000 miles on the clock -well used but until now, trouble-free)
wayside is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , diesel , jtd , problem , startelectrical

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome