Rear fog light problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 26-01-13 Thread Starter
Status: -
Join Date: Apr 2012
Location: United Kingdom
County: Hampshire
Posts: 4

Member car:

159 sportwagon

Rear fog light problem

Hello there to anyone who can help. Both rear fog lights on my 159 sportwagon are not working. The bulbs are ok but i cant find the fuse to check. The manual does not even mention the location of it. Any ideas please. Thanks. Guy.
GUY K is offline  
Sponsored Links
Status: its all about the triangle/bubbles
AO Member
WARD T's Avatar
Join Date: Apr 2005
Location: United Kingdom
County: Lancashire
Posts: 822
Images: 20
You will only have one on the driver side anyway, can't help with why its not working though
WARD T is offline  
Status: 16Italiancylinders(V 6,N4,L2,V2,V2)+1Span ish
AO Silver Member
swq4's Avatar
Join Date: Apr 2011
Location: United Kingdom
County: East Riding of Yorkshire
Posts: 1,507
Images: 28
There is only one - drivers side.
The other side is reversing light.
I think the fuses are in the rear - behind the rear right hand compartment
swq4 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

fog , light , problem , rear

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome