159 Bose Stereo wiring - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 11-10-12 Thread Starter
Status: -
AO Member
Join Date: Jan 2009
Location: United Kingdom
County: West Sussex
Posts: 17
159 Bose Stereo wiring

I've just bought a 159 with Bose and there is a problem where the head unit will not switch on the Bose amp.

I'm not sure what's up, but I am suspicious as there is a wiring sub loom from the head unit to the ISO connectors for the standard stereo, which has a third connector (looks like its around 16 pins wide, I row) tucked away down the bottom of the radio aperture. It looks like it should connect to something, but I cannot see what.

Does anyone have the Bose wiring which shows the connectors and hopefully also the trigger wiring which fires up the Bose amp.

Please email it to horsesarse@gmail.com


fatarnie is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa 159, Brera & 946 Spider

159 , bose , stereo , wiring

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome